初心者からマニアックグッズまで抜群の品揃え
東京・秋葉原アダルトグッズのラブメルシー

「インターネットエクスプローラー」ブラウザ使用時の、クレジット決済処理につきまして

この度はご利用いただき誠にありがとうございます。

2014年10月に発覚したSSL 3.0 の脆弱性に対して、弊社クレジット決済処理システムでSSL3.0の利用を停止する対策を施しました。通常のご利用には影響はございませんが、一部ブラウザのセキュリティ設定においてクレジット決済ページが表示されないケースを確認いたしました。

つきましては、以下の手順でセキュリティの設定を強化していただくことによってご利用いただくことが可能となります。

携帯電話(フィーチャーフォン)のご利用について、古い機種の一部では、通信方式が「TLS」に対応していないためクレジット決済はご利用いただけません。


【作業手順】

1.インターネットエクスプローラー(I.E)を開く

2.画面右上「ツール」(ぜんまい型アイコン)内、「インターネットオプション」を開く


3.「インターネットオプション」内、「詳細設定」を開く

4.スクロール窓内項目「セキュリティ」内の、下記表示の□部分をクリックして✔を入れ設定を追加する。

□TLS 1.0 を使用する
□TLS 1.1の使用
□TLS 1.2 の使用

5.「OK」を押して閉じる

6.インターネットエクスプローラーを再起動する。
 ※再起動しないと設定が反映されません。


完了後、クレジット決済が可能となります。
この度はご不便をお掛けし誠に申し訳ございません。
今後もお客様への一層のサービス向上に取組んでまいりますので、何卒ご理解を賜りますよう、よろしくお願い申し上げます。

Google Chrome、Firefoxについては、今後「SSL 3.0」を無効化することが発表されています。
最新バージョンの各種ウェブブラウザでご利用いただくことを推奨します。


SSL 3.0 の脆弱性「POODLE 」とは?

商品カテゴリ
男性向けグッズ
女性向けグッズ
    ご利用案内
    スタッフブログ